Create your own Interactive Fiction

ADRIFT - Interactive Fiction  
Home   |   News ADRIFT News RSS   |   Screenshots   |   Download   |   Games ADRIFT Reviews RSS   |   Forum   |   Help   |   Links
Welcome Guest Register | Login
Popular Games
Skybreak v. 1.4
Skybreak v 1.2
The Fortress of Fear
Lost Coastlines
the virtual human
Classic Adventure
The Dwarf of Direwood Forest
Starship Quest
The Lost Labyrinth of Lazaitch
The Lost Children
 
Latest Forum Posts
Preventing character property being executed?
ParserComp 2024 site is up
HAPPY BIRTDAY RoozdenScoot!
Copyright limitations?
errors
Search Function Not Working In Windows 11
Forum site error
The Book of Jax - The Adventures of Alaric Blackmoon # 10
HAPPY BIRTHDAY DazaKiwi
HAPPY BIRTHDAY ralphmerridew
 
Latest Reviews
Classic Adventure
Private Eye
Roozden's Color Code Module
Wumpus Hunt
Lost Coastlines
The Lost Labyrinth of Lazaitch
October 31st (Post comp.)
The Euripides Enigma
AI
Hint System Library - Release 1

Make a donation

Cursor  Sound loop not working

Issue Type: Status: Priority: Date Submitted: Votes:
Bug Completed High Sat 30th Nov 2013 4 votes Vote Up Vote Down
 
Found in version: Last Updated: Completed in version: Date Completed: Track Changes:
5.0.31.4 Sat 22nd Feb 2014 5.0.32 Sat 22nd Feb 2014 Log In
 
P/o PruneSat 30th Nov 2013 15:43
The sound doesn't loop even if the loop checkbox is checked.
 
CampbellSat 30th Nov 2013 16:05
It does work if you change the playback type to DirectX, but do need to fix the other method.
 
ElliotMSat 30th Nov 2013 16:11
Is that a runner setting or something we could preset using the developer?

If you go into the runner under options, then advanced, I see three sound interfaces. If I uncheck all but DirectX, looping then works. I previously had all three checked.
 
P/o PruneSun 1st Dec 2013 17:43
So did I (had all three checked.) It works now.
 
CampbellSat 22nd Feb 2014 19:25
WinMM sounds now loop.
© 2013 Campbell Wild. All rights reserved. | Contact the Webmaster